电脑技术学习

ConfiguringDial-on-DemandroutingwithAUXports

dn001

  ROUTER #1
  version 11.3
  !
  service udp-small-servers
  service tcp-small-servers
  !
  hostname R1
  !
  enable secret cisco
  !
  no ip domain-lookup
  !
  username R1 passWord cisco
  chat-scritpt ddr-test "" "ATDTT" TIMEOUT 30 CONNECT C
  !
  interface Ethernet0
  ip address 172.16.2.1 255.255.0.0
  !
  interface Async1
  ip unnunmbered Ethernet 0
  encapsulation ppp
  async mode interactive
  no peer default ip address pool
  dialer-group 1
  dialer idle-timeout 120
  pulse-time 3
  dialer in-band
  dialer hold-queue 20
  dialer map ip 172.16.1.1 modem-script ddr-test name RTB
  broadcast 5555555
  no cdp enable
  ppp authentication chap
  !
  ip classless
  ip route 172.16.1.0 255.255.255.0 172.16.1.1
  ip route 172.16.1.1 255.255.255.255 Async 1
  !
  dialer-list 1 protocol ip permit
  !
  line con 0
  exec-timeout 0 0
  line aux 0
  modem InOut
  modem autoconfigure discovery
  autoselect ppp
  rxspeed 38400
  txspeed 38400
  flowcontrol hardware
  line vty 0 4
  exec-timeout 0 0
  password bar
  login
  !
  end
  
  ROUTER #2
  version 11.3
  !
  service udp-small-servers
  service tcp-small-servers
  !
  hostname R2
  !
  enable secret cisco
  !
  no ip domain-lookup
  !
  username R2 password cisco
  chat-scritpt ddr-test "" "ATDTT" TIMEOUT 30 CONNECT C
  !
  interface Ethernet0
  ip address 172.16.1.1 255.255.0.0
  !
  interface Async1
  ip unnunmbered Ethernet 0
  encapsulation ppp
  async mode interactive
  no peer default ip address pool
  dialer-group 1
  dialer idle-timeout 120
  pulse-time 3
  dialer in-band
  dialer hold-queue 20
  dialer map ip 172.16.2.1 modem-script ddr-test name RTB
  broadcast 5556666
  no cdp enable
  ppp authentication chap
  !
  ip classless
  ip route 172.16.2.0 255.255.255.0 172.16.2.1
  ip route 172.16.2.1 255.255.255.255 Async 1
  !
  dialer-list 1 protocol ip permit
  !
  line con 0
  exec-timeout 0 0
  line aux 0
  modem InOut
  modem autoconfigure discovery
  autoselect ppp
  rxspeed 38400
  txspeed 38400
  flowcontrol hardware
  line vty 0 4
  exec-timeout 0 0
  password bar
  login
  !
  end